[packman] [PM] pipewire-lang package is uninstallable due to version mismatch

S. sb56637 at gmail.com
Fri Feb 11 21:34:26 CET 2022

Hi, pipewire-lang is currently not installable when Packman is set at a higher priority because PipeWire is now at
version 0.3.45 whereas pipewire-lang from Packman still depends on version 0.3.43.
I imagine that pipewire-lang should probably be removed from Packman.


sudo zypper in pipewire-lang

Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides 'pipewire = 0.3.43' needed by the to be installed
  Solution 1: do not install pipewire-lang-0.3.43-3.2.noarch
  Solution 2: break pipewire-lang-0.3.43-3.2.noarch by ignoring some of its

Choose from above solutions by number or cancel [1/2/c/d/?] (c):

More information about the Packman mailing list