[packman] OpenSuse 42.1 missing k3b codecs

Luigi Baldoni aloisio at gmx.com
Sun Dec 4 11:00:29 CET 2016

Sent: Thursday, December 01, 2016 at 3:34 PM
From: "Wolfgang Bauer" <e9325712 at student.tuwien.ac.at>
> Am Donnerstag, 1. Dezember 2016, 13:58:54 schrieb Luigi Baldoni:
> > It fails in both cases (at least on 13.2).
> So you mean the buttons are there but it fails, right?
> That wasn't really clear from your mail...
> But k3b only uses external tools for that, cdrecord or wodim currently, but 
> upstream work is being done to use cdrskin too in the KF5 version.
> Maybe try to install the actual cdrecord instead of wodim and cdrkit-cdrtools-
> compat (and in particular, uninstall the latter one)
> It might help, depending on your hardware. Personally both work fine here 
> though, at least when I last tried which has been a while.

I had tried all that some time ago.
But yesterday I finally installed 42.2 and things work, so I suppose
it's not worth looking into it since 13.2 has 6 weeks of life left.


More information about the Packman mailing list