[packman] Can't map wireless xbox360 controller in ppsspp

Guido Berhoerster guido+links2linux.de at berhoerster.name
Mon May 4 14:32:39 CEST 2015


* minty at openmailbox.org <minty at openmailbox.org> [2015-05-04 10:38]:
> The problem:
> ppsspp is not picking my wireless xbox360 controller. It doesn't let me
> map it: I press a button or move a stick and nothing happens.
> It works with everything else I tried it with: supertuxkart, wine,
> antimicro, kde's joystick settings...
> The controller
> It's a Microsoft one: JR9-00011. It should show up in google
> The setup:
> I am using xboxdrv (From the hardware repo) to fix the annoying
> blinking leds

I'm aware that controller support (not only your model) is broken
since the switch to Qt in 1.0...

> Other:
> Someone has this problem before:
> (https://github.com/hrydgard/ppsspp/issues/6174), but he/she was
> compiling it. If I knew how, I still would be using packman :)
> Tried with xpad too. Same problems: ppsspp doesn't let me map buttons,
> everything else works fine

...however that has nothing to do with it. Rather it is
https://github.com/hrydgard/ppsspp/issues/7428 which has
apparently been addressed in 1.0.1.

As a workaround you can start ppsspp with


while I update the package to 1.0.1.
Guido Berhoerster

More information about the Packman mailing list