[packman] PMBS is up again

Stefan Botter jsj at jsj.dyndns.org
Fri Jul 19 16:02:38 CEST 2013

Hi Mariusz,

On Friday, July 19, 2013 12:32:05 AM Mariusz Fik wrote:
> Dnia czwartek, 18 lipca 2013 22:26:34 Stefan Botter pisze:
> > Just to clarify: you tried to branch a package in
> > build.opensuse.org into your PMBS home project? Or did you try to
> > branch a PMBS package into your private obs instance?
> I think the first one, but that wasn't a branch...
> The first, I did branch of linphone pacakge from Multimedia to my
> home: project. Then I used `osc -Apm linkpac
> openSUSE.org:openSUSE:Factory linphone mybranch:project` and it
> didn't work... Why?

Dunno :( I suspect, it is connected with Essentials being disabled for 
Factory. I tried to fix this over the day. Let us wait for the build 
backlog to be finished.

> Another issues:
> 1. I tried to add (via webui) new Repository in my home project but
> server returned error 500. I was able to add it via `osc -Apm meta
> prj`.

I will look into thsi later.

> 2. What happened to requests history? For example:
> https://pmbs.links2linux.de/request/show/460

Gone :( The update did not import them.
I have the requests in the backup, and will try to import them into the 

Stefan Botter zu Hause
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.links2linux.de/pipermail/packman/attachments/20130719/dd642501/attachment.sig>

More information about the Packman mailing list