[packman] vlc 2.0

Smartysmart34 smartysmart34 at web.de
Fri Apr 6 01:01:04 CEST 2012

Am 06.04.2012 00:29, schrieb Manfred Tremmel:
> Am Donnerstag, 5. April 2012, 22:24:25 schrieb Smartysmart34:
>> Hi all,
>> Just tried to upgrade to VLC 2.0.
>> I encountered a whole bunch of cross dependencies from libpostproc52,
>> libavutil51, libxine1-codecs...
>> So if I want to upgrade libavutil51 to the new version I will have to
>> uninstall libpostproc51 and if I do so libxine1-codecs is broken.
> Makes no sence, libxine is compiled against the same ffmpeg version like 
> vlc, and not even since 2.0, also 1.1.3 was.
> What version of libxine1-codecs do you have installed? from Packman

> What way do you use to update the package?
Yast2 from KDE

> Do you have Packman Repository as Install-Source?

> Which mirror do you use.
URL: ftp://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_11.4/

If I select VLC to Upgrade it complains about vlc-nox
If I select vlc-nox it complains about libpostproc.so.52
If I select libpostproc.so.52 it complains about libavutil51 to be 0.10.2
libavutil51 is installed as version 0.9.1
It offers 0.10.2 as update. If I select this for update it says:
libpostproc51-0.9.1 needs libavutil51=0.9.1

If I chose to delete libpostproc51-0.9.1 it gives me:
libcine1-codecs- needs libpostproc.so.51...


More information about the Packman mailing list