[packman] [PM] mediatomb 0.11.0-2.pm.3.1 (openSUSE 11.2/x86_64)

Frank H. Heil frank.heil at heil-level.de
Sun Jan 3 14:00:31 CET 2010

Hello Toni,

I used mediatomb for a long time on my opensuse 10.3, everything worked fine. 

Now I switched to opensuse 11.2, I installed the following rpm's from packman

mediatomb-0.11.0-2.pm.3.1.x86_64.rpm  	Mo 16.11.2009 (vor 47 Tagen)  	66
mediatomb-mysql-0.11.0-2.pm.3.1.x86_64.rpm 	Mo 16.11.2009 (vor 47 Tagen) 	39

Obviously, there is no js-support anymore in the binary, because I get the 
following message in /var/log/mediatomb:

ERROR: MediaTomb was compiled without js support, however you specified "js" 
to be used for the virtual-layout.

There are even more problems: I can't play any ts or m2ts streams any more on 
my Playstation 3. That worked also on the previous version. I have all the
mappings like 

 <map from="ts" to="video/mpeg"/>

in my config file, the log also says, that it's using the one I specified and 
modified ;-)

I tried to install the sources to compile it myself, but doing that I get the 
following error:

> rpm -i mediatomb-0.11.0-2.pm.3.1.src.rpm
warning: mediatomb-0.11.0-2.pm.3.1.src.rpm: Header V3 DSA signature: NOKEY, 
key ID 9a795806

Do you have any suggestions to get it run again with ts, ... files, is anyone 
beside me using the x64 package?

Regards Frank

More information about the Packman mailing list