[packman] Bristol

David Herman mesamoo115 at comcast.net
Thu Jan 3 21:21:28 CET 2008

I'm running suse 10.3 64bit on a core2duo cpu.
4gb ram, kde3.8 desktop, nvidia propietary drivers.

I have installed the bristol / brighton packages for 64bit from the 
packman repo.

When I run any of the bristol synths 
(for example "startBristol -2600")
I get an empty window where the synth interface should be.

The terminal (konsole) I am running the program from reports the 
following error numerous times
	"failed to allocate image"

I also tried the .586 rpms with the same result. Then I built the 
program myself, no errors were reported by ./configure or make but 
I still get the same error when running the program.

I googled around a bit and did find a few references to this problem 
but none with a solution that worked for me.

I'm just wondering if these builds actually work for anyone else on 
suse 10.3 and if so what I might do to get it working on my machine

Thanks for your help and for the service you provide


More information about the Packman mailing list