[packman] [PM] ffmpeg 0.4.9 (openSUSE 10.3/i586)

A. J. Clark kinetix at dhbit.ca
Tue Apr 1 04:10:45 CEST 2008

Hi there,

I wonder if I'm unique, since I haven't seen any reference to this problem 
anywhere - but I believe that pretty much everything I have installed that 
relies on ffmpeg for video export has problems.

I've installed things like kdenlive and cinelerra from the packman repository, 
and am running opensuse 10.3 i386 on an intel core2 duo-based laptop which is 
fully up to date.

It seems that all software that relies on ffmpeg is having major problems with 
video export - I've tried numerous formats in kdenlive and the videos come 
out stretched (depending on the export settings) with audio sync and jitter 
issues. I've tried numerous formats out of cinelerra and I get the same kind 
of results.

Aside from ensuring that the ffmpeg and libffmpeg packages are installed out 
of the packman repository, what else from these other video editing tools 
could be causing such issue?

I originally had the same problem with a 64-bit install of Opensuse 10.3, and 
figured it must be the lack of 64-bit maturity with some apps or libraries. I 
re-installed with the 32-bit version and was fairly disappointed to find the 
same problems.

I have a multi-distro household, and my workstation is a gentoo install, which 
doesn't exhibit the same issues.

I hope this is a known issue that I just haven't seen the solution for yet - 
I'm finding the only option when dealing with my DV files from my camcorder 
is to export them to mpeg 2's from kino, and I prefer to use other software 
and codecs.

Thanks in advance for any advice or pointers to the cause.  Oh, and this has 
been going on through several updates to ffmpeg and libffmpeg - I currently 
have installed:


Thanks again,

More information about the Packman mailing list