[packman] Azureus-

Toni toni at links2linux.de
Thu Jan 25 18:16:01 CET 2007

Am Donnerstag, 25. Januar 2007 17:39 schrieb Vahis:
> In my case running Azureus as root did not help.
> What would be a "security related java program"?
as I said, this was a quickshot :)

> The whole history of the error in my case was this:
> I had Azureus 2.5 latest beta from Packman running.
> Then there was a java security update.
> Azureus didn't run anymore, it started up and as soon as I tried to do
> anything with it it crashed and died.
> I removed the java security updates and Azureus ran again.
> Then came the new Azureus 3.0.5 beta from Packman, which I installed and
> it ran fine.
> I applied the java patches again and Azureus went south.
> I removed the patches and Azureus 3.0.5 beta runs just fine.
> All the installations I have made as root obviously.
> Running Azureus I have tried as user and as root.
> The results are the same in all cases.
> So I refrain from applying the java patches and everything is fine.
so have a look in /tmp/Azureus.log and post it here, this will give us the 
necessary informations whats going wrong there

have fun

More information about the Packman mailing list