[packman] gstreamer010-plugins-bad-0.10.4-0.pm.2 kann nicht installiert werden

Toni toni at links2linux.de
Tue Jan 2 13:16:52 CET 2007


Am Dienstag, 2. Januar 2007 10:48 schrieb Mathias Homann:
> mhomann at mhomann-linux:/tmp> cat conflicts.txt
> #### YaST2 conflicts list - generated 2007-01-02 10:38:06 ####
>
> gstreamer010-plugins-bad-0.10.4-0.pm.2.x86_64[Packman 10.2] kann aufgrund
> fehlender Abh�gigkeiten nicht installiert werden
>     Es sind keine installierbaren Anbieter von libcdaudio.so.1()(64bit)
> verfgbar fr gstreamer010-plugins-bad-0.10.4-0.pm.2.x86_64[Packman 10.2]
>     Konfliktl�ung:
>         ( ) gstreamer010-plugins-bad nicht installieren
>         ( ) Anforderung wird hier ignoriert
>
> #### YaST2 conflicts list END ###

du must dein YaST schlauer machen ...
es fehlt eine Installationsquelle
z.Bsp:
http://lisa.gov.pt/ftp/suse/10.2/repo/oss/suse

==>
http://lisa.gov.pt/ftp/suse/10.2/repo/oss/suse/x86_64/libcdaudio-0.99.12-34.x86_64.rpm

auf der DVD sind nicht alle Pakete drauf aus Platzgr├╝nden.

have fun
Toni




More information about the Packman mailing list