[packman] Problems installing cinelerra on SuSE 10.1

Schuhwerk mobil Schuhwerk.mobil at gmx.net
Thu Apr 5 10:49:21 CEST 2007


Hi folks,

Thanks for providing that great service with Packman.

When I try to install 'cinelerra-2.1.cv1006-0.pm.1.i586.rpm' from the
Packman 10.1 repository on my SuSE 10.1 installation, smart gives me the
following error message:

Das Herunterladen der Pakete ist fehlgeschlagen:

/srv/ftp/pub/linux/suse/packman/10.1/i586/cinelerra-2.1.cv1006-0.pm.1.i586.rpm:
Ung├╝ltiger SHA (erwartet 9d141dc1ab242de6104f07593f3e6c2139017c1f,
erhalten 50f23058ea65b283b9afdab6801905579441c57a)

Is that package corrupt, or does it have a wrong signature?

YaST also doesn't install the package due to a 'failed integrity check'.


Cheers,

Hans Schuhwerk




More information about the Packman mailing list