[packman] suse 9.1 personal-working dvd playback???

Manfred Tremmel manfred at links2linux.de
Fri Jan 28 20:01:49 CET 2005

Am Freitag, 28. Januar 2005 05:26 schrieb Ross Phillips:
> I cant get sound from my Sourceforge Kaffeine 0.4.  When I use the 
> PLAY menu, it tells me that this version doesn't play DVD's..  I
> tried to update the Kaffeine to 0.5, but there is an error, saying
> that cd:///devices=hdc ERROR (media not attached) and further on,

Do you have the SuSE-CD inside the drive?
How did you try to install the rpm? Don't use the Konqueror plugin using 
YaST, it doen't work when any dependency is not fullfilled. So don't 
use it.

> after SKIP, it asks for CD1, looking for non existent file
> (Kaffeine?) 04.1-82.i586.  I have a 2.8GHz Celleron processor on a P4
> board, perhaps I have an i386 machine??? I've tried removing the 04

Everything starting with PentiumPro is i686.

> and installing the 05, but same result.  What can I do?  I'd like to
> use the Kaffeine, but I'm open to ideas.

Please simply download the RPMs you want to install and install using 
'rpm -Uvh <rpm-file>'.

Machs gut    | http://www.iivs.de/schwinde/buerger/tremmel/

Manfred      | http://packman.links2linux.de/

More information about the Packman mailing list