[packman] There appear to be issues with the openSUSE Leap 42.2 Packman repository

Jimmy Peters ms1foxbat at gmail.com
Wed Jul 12 11:53:22 CEST 2017

I hope that this is the correct place to report this.  I was expecting a
forum, not a mailing list.

I have installed openSUSE Leap 42.2 on 2 machines in the last couple of
weeks or so, including while I put this email together.  I have enabled the
Packman repository and installed the multimedia codecs per the Unofficial
Guide to openSuse Leap 42.2, http://opensuse-guide.org/codecs.php.
Everything installed, except the k3b-codecs.  When I tried installing them
manually, after giving the Packman repository priority, I got a message
that it did not install the k3b-codecs.  I tried doing it manually.  I got
a message saying that, Package 'k3b-codecs' not found.  I know that this
worked on previous installations so I presume that something has been
broken.  I hope that it can be fixed soon as burning MP3 files to disk is
something that I intend to use.

Thank you,


More information about the Packman mailing list