[packman] iscan-2.30.4-2.1 requires iscan-data-2.30.4-2.1 but only iscan-data-1.39.1-2.1 is available

Malcolm malcolmlewis at cableone.net
Tue Dec 29 19:14:04 CET 2020

On Tue 29 Dec 2020 06:48:21 PM CST, Philippe Conde wrote:

>Update of tumbleweed via zypper dup gives this requirement  error.
>Can you have a look?
>Philippe Condé
Done.... https://pmbs.links2linux.de/request/show/5290

You should be able to just ignore if you want as the data version number
is correct in this case....

Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
Tumbleweed 20201228 | GNOME Shell 3.38.2 | 5.10.1-1-default
Intel DQ77MK MB | Xeon E3-1245 V2 X8 @ 3.40 GHz | Intel/Nvidia
up 4 days 4:22, 2 users, load average: 1.14, 0.82, 0.83

More information about the Packman mailing list