[packman] OpenShot and libopenshot mismatch

Mark Post MPost at suse.com
Tue Oct 29 00:04:54 CET 2019


I am currently running openSUSE Leap on my laptop. I have openshot-qt
version 2.4.4-18.1 installed from the Packman repository. When I try to
run it, I get a dialog box pop up that says:
Version 0.2.3 is required, but 0.2.0 was detected. Please update
libopenshot or download our latest installer.

When I look, the Packman repository it appears that
libopenshot15-0.2.0-16.1.x86_64 is the most recent version. If I
downgrade to openshot-qt-2.4.2-12.13, things work as expected.

However, when I run "zypper up" I'm prompted to install the newer
openshot-qt-2.4.4-18.1 that doesn't work. Does anyone have any idea what
I'm doing wrong, or is there a problem with the current state of
OpenShot in Packman?


Mark Post

More information about the Packman mailing list