[packman] [PM] ffmpeg-3.4.2-lp150.2.1.x86_64 (openSUSE_Leap 15.0/x86_64) broken deps

S. sb56637 at gmail.com
Sat Jul 28 02:31:05 CEST 2018

Hi there, when Leap 15.0 was first released, the `ffmpeg` package was installable. But now, it is no longer installable, and offers me the following options:

> Problem: ffmpeg-3.4.2-lp150.2.1.x86_64 requires libavdevice57 = 3.4.2-lp150.2.1, but this requirement cannot be provided
> not installable providers: libavdevice57-3.4.2-lp150.2.1.x86_64[Leap-15.0_OSS]
> Solution 1: Following actions will be done:
>	do not install libavdevice57-3.4.4-lp150.6.1.x86_64
>	do not install libavcodec57-3.4.4-lp150.6.1.x86_64
>	do not install vlc-codecs-3.0.2-lp150.3.1.x86_64
>	do not install gstreamer-plugins-libav-1.12.5-lp150.3.2.x86_64
> Solution 2: do not install ffmpeg-3.4.2-lp150.2.1.x86_64
> Solution 3: break ffmpeg-3.4.2-lp150.2.1.x86_64 by ignoring some of its dependencies

Thanks a lot!

More information about the Packman mailing list