[packman] [PM] tvheadend 4.0.9-2.1 (openSUSE_Leap 42.1/x86_64)

Malcolm malcolmlewis at cableone.net
Mon Oct 10 15:00:38 CEST 2016

On Sun 09 Oct 2016 10:00:32 AM CDT, Bas van Rijn wrote:

>I am not sure if I can ask this question here. I have installed
>tvheadend 4.0.9 on opensuse Leap and opensuse 13.1 with the same
>result. After starting the service tvheadend user is created and
>config is populated. Via the web interface (Configuration > DVB Inputs
>> Networks I can created a node based on dvb-t). On the tab TV
>> adapters there is no
>adapter to choose from.
>When I copy an existing configuration to tvheadend/Config everything
>else works (shows epg etc) exept still no tv adapters.
>On opensuse 13.1 I have build tvheadend from source (for many years,
>started with 2.1), I run it as a normal user user<username>:group
>users and tvadapters are show and doing their work as expected.
>Anything that I can do?
Is the TV adapter USB or PCI?

Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.1|GNOME 3.16.2|4.1.31-30-default
up 2 days 21:29, 2 users, load average: 0.19, 0.26, 0.19
CPU AMD Athlon(tm) II X4 635 @ 2.90GHz | GPU Nvidia GeForce 8800 GT

More information about the Packman mailing list