[packman] [PM] kodi 15.1-1.4 (openSUSE 13.2/x86_64)

Gordon McCrae gordon.mccrae at gmail.com
Fri Sep 11 22:57:38 CEST 2015

I'm having major problems when trying to run Kodi 15.1.4 on my SUSE 13.2 
system using ATI or Intel graphics cards, but it runs fine on nVIDIA.

Specifically this RPM is fine on my nVIDIA GeForce 210, desktop, but on 
the radeon HD 3200 laptops and the Intel HD 4000 laptop, this kodi 
package crashes at startup with a Segmentation fault, no menus are 

I cannot see any errors in the crash log, even with verbosity increased 
other than a warning that the FFMPEG libraries are not supported and 
another about libcec libraries (I subsequently installed these and that 
error disappeared), and I also cannot see anything on the Internet 
regarding known problems with this RPM and Intel or ATI graphics cards.

I have also tried the i586 versions just in case, but these had exactly 
the same problems, and I also tried downgrding to SUSE 13.1 without 
success, unfortunately I can't see any way to downgrade to KODI 14.0.

All of these machine also ran 14.0 fine previously on SUSE 13.1 which is 
why I'm thinking it's something introduced recently.

Is this something you folks would look into, as a compilation / build 
issue, or should I revert to the Kodi mailing lists for assistance?


More information about the Packman mailing list