[packman] [PM] minidlna 1.1.2-1.19 (openSUSE Factory/x86_64)

Juergen Hochegger juergen.hochegger at gmx.at
Sat May 31 11:22:32 CEST 2014


Hello,

I use minidlna for years and years, allmost without problems. But now I 
faced a problem which is unsolveable for me. Because of large video 
files there is now a 2nd harddisk in my system which expand my home-dir. 
The 2nd harddisk is mounted under /home/user/video. Formated in ext3. I 
moved all videofiles over there, I see everything in dolphin, all can be 
played local at the computer. But when I configure "media_dir" with

V,/home/user/video | AV,/home/user/mp3 | PV,/home/user/MyAlbum

where "/home/user/video" is the mounting point of the 2nd harddisk and 
"/home/user/mp3" and "/home/user/MyAlbum" are normal directory, scanning 
simply stops at the beginning. I don't see any file at http://localhost:8200


When I change the "media_dir" configuration to

AV,/home/user/mp3 | PV,/home/user/MyAlbum | V,/home/user/video

scanning stops after scanning MyAlbum, that means I see all the mp3 and 
my Photos, but no video. I tried using rescan=yes without sucess. I 
tried checking the harddisk for errors, but no failure.


Configuration is done by sysconfig: Start YaST -> System/editor for 
sysconfig/network/minidlna
Started with Yast/System/Service Manager (not runlevel manager)/enable 
and activate minidlna.
Firewall are open at port 8200TCP and 1900UDP.

All under suse 13.1 32bit, with minidlna-1.1.2-1.9.i586.rpm which is the 
newest for 13.1 32 bit at 2014-05-31.


Has anybody an idea? All help is welcome! Thanks in advance.


cheers
J├╝rgen




More information about the Packman mailing list