[packman] [PM] XBMC 12.3-1.12 (openSUSE 13.1/x86_64)

cinan cinan6 at gmail.com
Sat Feb 15 17:31:36 CET 2014

I cannot connect to any FTP server. I tried my private ftp server (not
working) and also public ftp.mozilla.org (sometimes is working,
sometimes not). Here's my log:

17:22:05 T:139860319598336   DEBUG: CurlFile::Open(0x7f33c4aad730)
17:22:06 T:139861139372224   DEBUG: ------ Window Init (DialogBusy.xml) ------
17:22:15 T:139860319598336 WARNING: FillBuffer: curl failed with code 28
17:22:15 T:139860319598336   ERROR: CCurlFile::CReadState::Open,
didn't get any data from stream.
17:22:15 T:139861139372224   ERROR: GetDirectory - Error getting
17:22:15 T:139861139372224   ERROR:
CGUIDialogFileBrowser::GetDirectory(ftp://ftp.mozilla.org:21/) failed
17:22:15 T:139860319598336   DEBUG: GetImageHash - unable to stat url
17:22:15 T:139861139372224   DEBUG: ------ Window Deinit (DialogBusy.xml) ------

I've tried the same XBMC version with the same settings on Archlinux
and there it's working correctly.

More information about the Packman mailing list