[packman] Ever tried to build XBMC 12.0 RC3? SOLVED

Mariusz Fik fisiu82 at jabster.pl
Sat Jan 26 15:14:19 CET 2013

Dnia sobota, 26 stycznia 2013 01:54:21 Malte Gell pisze:
> Mariusz,
> my problem is gone for good! I can build XBMC 12.0rc3 now on my openSUSE
> 12.2 system.
> What I did was to remove all binutils I do not need, e.g. for IA64 or
> ARM architecture, I only kept the i386 and x86_64 binutils.
> Could you please do a
> rpm -qa | grep -i binutils
> I would like to know, what binutils you have  installed, this may
> explain why I was not able to build XBMC. I guess you also only have one
> architecture binutils installed for x86_64.
> Thanx
> Malte

I use osc to build pacakges in chroot so I don't need to keep dependencies in 
system, even for different architectures. So if I build rpm for i586, only 
i586 dependecies are installed into chroot. If I change build target, chroot 
is cleaned up and only packages for new taget are installed.

You can see build log in pmbs: http://bit.ly/V8j6RF
Pozdrawiam / Best regards,
Mariusz Fik
openSUSE Community Member
GPG: 5FCE 7241 B3B9 32FD 455B C30E 42D6 6C88 9E83 7C3D
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.links2linux.de/pipermail/packman/attachments/20130126/f1cf26f0/attachment.sig>

More information about the Packman mailing list