[packman] 12.2-64 VLC lacks of wma-support

Wolfgang Bauer e9325712 at student.tuwien.ac.at
Fri Jan 25 13:28:30 CET 2013


Hi!
There was an incompatibilty between vlc (and others) and ffmpeg 1.1.
So ffmpeg has been downgraded to 1.0.1 in packman.
With ffmpeg 1.0.1 wma works fine for me again.

I guess your problem is, that the update-applet or zypper don't  downgrade 
packages automatically. You have to do that by hand.
So, open Yast->Softwaremanagement, right-click on the ffmpeg package, which 
should show its version in red, and select "update unconditionally" (Unbedingt 
aktualisieren). If a conflict dialog appears select the options to downgrade 
all of ffmpeg's packages (libav*, libpostproc, libswscale, libswresample).

Hope that helps!

Kind regards,
Wolfgang


Am Mittwoch, 23. Januar 2013, 17:55:59 schrieb J├╝rgen Gringmuth:
> Another update passed by without changes...
> 
> Is this a known problem or is it just me?
> _______________________________________________
> Packman mailing list
> Packman at links2linux.de
> http://lists.links2linux.de/cgi-bin/mailman/listinfo/packman




More information about the Packman mailing list