[packman] submitrequests to Essentials (xine-lib and ffmpeg_oldabi)

Stefan Seyfried seife at s3e.de
Sat May 19 12:54:40 CEST 2012


Hi all,

While fixing Factory failures in Essentials and Multimedia, I came across the
two essentials ffmpeg_oldabi and xine-lib which I did not want to blindly commit
but instead allow some review by the respective maintainers.


ffmpeg_oldabi is pretty trivial:

   213  State:new        By:seife        When:2012-05-19T09:49:09
        submit:          home:seife:branches:Essentials/ffmpeg_oldabi  ->   Essentials
        Descr: don't apply %suse_update_libdir on >12.1 - it breaks build

xine-lib is a bit more complicated and I'm not 100% happy with the specfile hack.
However, it fixes the build on all platforms.

   210  State:new        By:seife        When:2012-05-16T10:34:37
        submit:          home:seife:branches:Essentials/xine-lib  ->        Essentials
        Descr: fix build on > 12.1 by including a zlib patch and some specfile
               hacks for newer automake

Best regards,

	seife

-- 
Stefan Seyfried
Linux Consultant & Developer
Mail: seyfried at b1-systems.de GPG Key: 0x731B665B

B1 Systems GmbH
Osterfeldstra├če 7 / 85088 Vohburg / http://www.b1-systems.de
GF: Ralph Dehner / Unternehmenssitz: Vohburg / AG: Ingolstadt,HRB 3537




More information about the Packman mailing list