[packman] Header V4 RSA/SHA1 signature: BAD, key ID

Michael Kershaw mike.kershaw at gmail.com
Mon Sep 12 23:13:31 CEST 2011

I first tried to install the rpmkey-packman package....got the same
error.  I then pulled the key down manually and imported it.  Once
again, same errors.

Not fun!

On Mon, Sep 12, 2011 at 5:09 PM, Marc Schiffbauer <marc at schiffbauer.net> wrote:
> * Michael Kershaw schrieb am 12.09.11 um 22:08 Uhr:
>> Hi there!
>> Hoping for some help here if at all possible.  A coworker and I have
>> been plugging away on getting a few packages from the packman repo's
>> installed on some of our workstations.  Everything works 100% as
>> expected on our 64-bit workstations.  Problem is, the bulk of what we
>> need to get working is on 32-bit workstations running SLED11.
>> Whether we download the rpm's independently to be installed, or add as
>> a repo and try to install from it instead, we get the same
>> result.......Header V4 RSA/SHA1 signature: BAD, key ID 1abd1afb.  This
>> is for every package that I've tried to installed from
>> http://packman.inode.at/suse/SLE_11/Essentials/i586/.  We've also
>> tried the opensuse11.4 i586, as well as the sle_11_sp1/i586.  All of
>> which come back with the same result.
>> Is there a chance that the i586 packages have to be rebuilt?  Has
>> anyone else experienced this?
>> Looking for any and all help here!
> Did you import the packman key to your keyring?
> --
> 8AAC 5F46 83B4 DB70 8317  3723 296C 6CCA 35A6 4134
> _______________________________________________
> Packman mailing list
> Packman at links2linux.de
> http://lists.links2linux.de/cgi-bin/mailman/listinfo/packman

More information about the Packman mailing list