[packman] gstreamer problem under 11.2
rgb.mldc at gmail.com
Mon Mar 7 12:21:36 CET 2011
First of all, thanks for the new repository layout!
Now, I have a problem on my openSUSE 11.2 box, 64 bits: when I try to
update, I get that there is a conflict between
gstreamer-0_10-plugins-ugly and gstreamer-0_10-plugins-base:
gstreamer-0_10-plugins-ugly (and gstreamer-0_10-plugins-ugly-lang)
cannot be installed because they need gstreamer-0_10-plugins-base >=
0.10.32 and only 0.10.30 is offered.
It seems that for 11.3 0.10.32 is offered, but for some reason 0.10.30
is the only choice for openSUSE 11.2
More information about the Packman