[packman] OpenShot 1.3.0 won't start up

Willem Franssen willemfranssen at planet.nl
Sun Mar 6 01:55:36 CET 2011

I upgraded OpenShot to the newest version 1.3.0-0.pm.4.1
Now it doesn't start up. Error:
    OpenShot (version 1.3.0)
Error:  OpenShot has not been installed in the Python path.
(Both the site-packages and /usr/share/openshot folders were checked)

Use the following command to install OpenShot:
   $ sudo python setup.py install

When I execute the command nothing happens.
The earlier Packman-version of OpenShot worked just fine.

Also weird: there is no OpenShot executable in /usr/bin/

I uninstalled and also deleted the remaing OpenShot folders. Installed 
again. The same error.

I guess it's no fault in the Packman-package, but in the OpenShot 
installer itself. I saw the same issue on several forums, but there was 
no solution given yet. I'll post a message on the OpenShot-site.

Anyway the OpenShot Packman-package might be unusable for OpenSUSE 11.3 

System: OpenSUSE 11.3 + KDE 4.4.4

Kind regards,
Willem Franssen

More information about the Packman mailing list