[packman] Missing "h2" package/dependency when installing jameica & hibiscus

Ivan De Masi it-support at asta.tu-darmstadt.de
Mon May 17 14:58:30 CEST 2010

Am 17.05.2010 10:30, schrieb Toni:
> Am Montag, 17. Mai 2010 schrieb Ivan De Masi:
>> Am 14.05.2010 23:38, schrieb Toni:
>>> Am Freitag, 14. Mai 2010 schrieb Ivan De Masi:
>>>> Hello,
>>>> I tried to install jameica & hibiscus for OpenSuse 11.1 from the packman
>>>> repository and the system always complains about "h2" package missing.
>>>> Why this? Shouldn't all dependencies be solved by packman? Could not
>>>> find a solution for this - what can I do?
>>> the h2 database package is provided:
>>> http://packman.links2linux.de/package/h2
>>>> Thanks!
>>>> Regards,
>>>> Ivan
>> Hi Toni,
>> thanks for your response and information!
>> But shouldn't all depenedencies be satisfied automatically when
>> installing jameica or hibiscus via rpm?
>> Especialy when the package is found in the same repository ;-)
> yes they are satisfied if your setup is correct.
> I can't dig in deeper without more informations and exact error-messages etc.
> Its aways the same ...

Hi Toni,

sorry - I tried this

# zypper install jameica hibscus

and also to install via "1-click-install", but I always get the message
that "h2" is not available in any configured repository.
For packman I'm using this one:


By the way - is see that zypper tries to install
"jameica-1.8-0.pm.1.1.noarch" - strange shouldn't it be 1.9-0 ?


More information about the Packman mailing list