[packman] gPodder 2.6 on Packman repository requires updated dependency

windows2linux windows2linux at zoho.com
Fri Jun 4 20:03:17 CEST 2010

Rocking out with gPodder 2.6 right now. You guys rock! Thank you so much!

---- On Mon, 31 May 2010 18:51:47 -0700 windows2linux <windows2linux at zoho.com> wrote ---- 

Currently, on the openSUSE 11.2 Packman repository, gPodder 2.6 is available, but it requires python-mygpoclient 1.4. Only 1.0 is available on Packman, therefore gPodder 2.6 cannot be launched.

Here is the mygpoclient main website: http://thpinfo.com/2010/mygpoclient/

More information about the Packman mailing list