[packman] [PM] soundconverter 1.5.3-0.pm.1.1 (openSUSE 11.3/noarch)

Toni toni at links2linux.de
Sun Aug 22 14:54:24 CEST 2010


Am Samstag, 21. August 2010 schrieb Salvador Luna Hernández:
> Hi!
>
> I don't know if it is the right place to put this question, but i'm
> unable to find the solution to this problem.
>
> I use very often soundconverter and it was working fine, but after an
> update of the gstreamer plugins, i can't convert any file. I tried
> diferent output and imput formats but the app always crashes without any
> dialog.
>
> I ran it from konsole, and I get this message:
>
> salvador at xxxxx:~> soundconverter
> SoundConverter 1.5.3
>   using Gstreamer version: 0.10.30
>   using gio
>   using 2 thread(s)
>
> (soundconverter:5869): libglade-WARNING **: could not convert string to
> type `GValueArray' for property `authors'
>
> (soundconverter:5869): libglade-WARNING **: could not convert string to
> type `GValueArray' for property `documenters'
> /usr/bin/soundconverter:2788: GtkWarning: GtkSpinButton: setting an
> adjustment with non-zero page size is deprecated
>   glade = gtk.glade.XML(GLADE)
> Queue done in 0.081s (1 tasks)
> Queue done in 0.211s (1 tasks)
> ORC: ERROR: orcprogram.c(459): orc_program_append(): unknown opcode:
> convuwl ORC: ERROR: orcprogram.c(459): orc_program_append(): unknown
> opcode: shll Violaci├│n de segmento
>
> How can i track down this problem? is there any work around for this?
* check that ALL gstreamer packages are from packman
* check your liborc0 package

>
> Thanks for your help, and sorry if I typed any mistakes, english is not
> my native language :)



-- 
have fun
Toni




More information about the Packman mailing list