[packman] [PM] ogmrip 0.13.2-0.pm.5.1 (openSUSE 11.2/x86_64)

Toni toni at links2linux.de
Mon Nov 9 09:48:55 CET 2009


Am Sonntag, 8. November 2009 schrieb Per Osb├Ąck:
> Hi,
>
> ogmrip fails to encode with newer versions of x264.
> there is a patch here:
> http://sourceforge.net/tracker/?func=detail&aid=2891898&group_id=75595&atid
>=544487
>
> could it be applied to ogmrip?
> i have tested it locally on 11.2 and the encoding works.

done

> thanks,
> per



-- 
have fun
Toni




More information about the Packman mailing list