[packman] Bug in openredalert-462-0.pm.2.1

tron3103 tron3103 at web.de
Wed Nov 4 08:54:21 CET 2009

Oh, I forget to say that I build the package by myself, with the source
package from the packman site.
I did not change anything in the spec file ! when my rpm package is
different to your package then must be an error in the spec file on a
"normal" opensuse system, because I do not know the different between my
and your build environment. I did build the package as root in the
normal environment.

It has struck me that more often built my own packages do not match with
the packages from the website

Toni schrieb:
> Am Mittwoch, 4. November 2009 schrieb:
>> hello,
>> I tried to start the game at the first time with /usr/bin/openredalert
>> and I got the errror message !
> this is wrong :)
>> Now I tried to start the game withe the /usr/bin/X11/openredalert.sh and
>> I get the follow error message:
>> ERROR: Unable to open conquer.eng
> this is wrong too
> my wrapperscript is installed in /usr/bin
> or simply launch it from the KDE-menu
>> Toni schrieb:
>>> Am Dienstag, 3. November 2009 schrieb:
>>>> Hello,
>>>> I have some trouble with this package openredalert-462-0.pm.2.1
>>>> openredalert cannot start and return the next error:
>>>> "ERROR: Unable to open freecnc.ini"
>>>> In my homedir in the folder openredalert is this file and under
>>>> /usr/share/games/openredalert/data/settings too !
>>>> I copied the hole folder setting in /usr/share/openredalert/data but the
>>>> game does not start, why ?
>>>> I copied the main.mix and redalert.mix from a CD in
>>>> /usr/share/openredalert/data/mix.
>>> how do you start the game ?
>>> did you use the wrapper-script openredalert.sh  ?
>>>> cu
>>>> tron3103
>>>> System: opensuse 11.1 32bit

More information about the Packman mailing list