[packman] [PM] gstreamer010-plugins-base 0.10.22-42.pm.1 (openSUSE 10.3/i586)

Michael Schueller schueller-berlin at gmx.de
Fri Jan 23 08:25:23 CET 2009


Hi Toni

Es gibt hier seit heut Morgen einen Konflikt mit den neuen gstreamer 
Paketen.

FEHLER!: file /usr/lib/libgstapp-0.10.so.0.0.0 from install of 
libgstinterfaces-0_10-0-0.10.22-42.pm.1 conflicts with file from 
package libgstapp-0_10-0-0.10.8-42.pm.2

Ich hab die libgstapp also deinstalliert, dabei auch ein Paar 
gstreamer Pakete und den Soundconverter mit deinstalliert, und 
anschlie├čend den Soundconverter neu installiert. So ging es ...

Gru├č
Micha




More information about the Packman mailing list