[packman] Devede and WinFF fail

Willem Franssen willemfranssen at planet.nl
Tue Dec 1 01:24:36 CET 2009

OpenSUSE 11.2 is rather fresh, and there still is a persistent mismatch
between this OS-version and several Packman-packages. For instance:
Devede 3.15.1-0.pm.1.1 (and previous version) does not start up in
OpenSUSE 11.2 + KDE 4.3.1.  Nothing happens.
WinFF 1.1.1-0.pm.1.4 fails to import video files due to an " invalid
floating point operation". I posted this issue three times now, but I
didn't get any answer. I also tried version 1.1.1-9.1.i586.rpm from the
enzokiel-repository for OpenSUSE 11.2. The same problem. Either there' s
a bug in the app itself, or the packages are wrong, or there is a
mismatch with some libs, ffmpeg, KDE, or what so ever. In OpenSUSE 11.1
Devede and WinFF worked just fine. So what's going on? I don't think
this is the way an average pc user and Linux-newbie like me appreciates.
I just like Linux and its apps do just  work without any (medieval)
command line rubbish and I think that could also be the case without
Windows. At least I try.
Nevertheless, I appreciate the hard work of the Packman packagers, so
kind regards,
Willem Franssen

More information about the Packman mailing list