[packman] [PM] MPlayer 1.0rc2_r27637-1.pm.5 (openSUSE 11.0/i586)

kriko kristjan.ugrin at gmail.com
Tue Sep 23 14:56:42 CEST 2008

Hello! I'm trying to play some mp4 files with mplayer, but it's not  
possible (it worked in past however).
Everytime mplayer gets stuck after "libavformat file format detected."

MPlayer dev-SVN-r27655-4.3 (C) 2000-2008 MPlayer Team
CPU: AMD Athlon(tm) 64 Processor 2800+ (Family: 15, Model: 12, Stepping: 0)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE SSE2
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote  

Playing XYZ.mp4.
libavformat file format detected.

I tried to compile mplayer manually (Revision: 27655), but it gives me the  
same result. Is it possible that the libavformat52  
package is causing this (also from your repo)?

     L       /-----------------
   LOL===           [ ]   \
     L       \                    \
               \                   ]
                     I          I

More information about the Packman mailing list