[packman] [PM] wxWidgets 2.8.9.1-0.pm.1 (openSUSE 11.0/x86_64): Check wxWidgets import for Python

Toni toni at links2linux.de
Fri Oct 3 18:06:12 CEST 2008


Am Freitag, 3. Oktober 2008 schrieb Markus Elfring:
> Hello,
>
> I have got problems with the configuration for the software "GNU Radio"
> like I reported the issue "Check wxWidgets import for Python".
> https://bugzilla.novell.com/show_bug.cgi?id=412461
>
> Would you like to help with any hints for dependency resolution?
> http://packman.links2linux.de/package/wxWidgets/72562

according your comment #1:
Involved packages:
python-wxGTK-2.8.7.1-23.1  <========== use also the packman package
wxWidgets-2.8.8.1-0.pm.1
wxWidgets-compat-2.8.8.1-0.pm.1
wxWidgets-devel-2.8.8.1-0.pm.1
wxWidgets-gl-2.8.8.1-0.pm.1
wxWidgets-gl-compat-2.8.8.1-0.pm.1

you have a mixture of 2.8.7 and 2.8.8.1
so install also the packman package python-wxGTK

a simple
fgrep 
_ZTI10wxListBase /usr/lib/python2.5/site-packages/wx-2.8-gtk2-unicode/wx/_core_.so
√úbereinstimmungen in 
Binärdatei /usr/lib64/python2.5/site-packages/wx-2.8-gtk2-unicode/wx/_core_.so

should then show that this symbol is in the library

>
> Regards,
> Markus



-- 
have fun
Toni




More information about the Packman mailing list