[packman] Re: [PM] outdated swfdec 0.5.5
pascal.bleser at skynet.be
Mon Feb 25 08:41:29 CET 2008
-----BEGIN PGP SIGNED MESSAGE-----
> Am Sonntag, 24. Februar 2008 schrieb Rafał Miłecki:
>> I have little, short request to you. Could you update swfdec package
>> to current 0.6.0 version, please?
> no. I can't. The new swfdec needs brand new libs, and they are not available
> for openSuSE-10.3 and below.
> checking for GTK... configure: error: Package requirements (gtk+-2.0 >= 2.8.0
> libsoup-2.4) were not met:
> No package 'libsoup-2.4' found
> etc etc etc
If it's only one or two dependencies then we could try to bundle them as
static libraries into the build (and hence have no requirement of
libsoup >= 2.4 at runtime).
But that's only reasonably feasible if there isn't a dozen dependencies
to fulfil (I have no idea what libsoup 2.4 is requiring).
-o) Pascal Bleser http://linux01.gwdg.de/~pbleser/
/\\ <pascal.bleser at skynet.be> <guru at unixtech.be>
_\_v The more things change, the more they stay insane.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org
-----END PGP SIGNATURE-----
More information about the Packman