[packman] Re: [PM] outdated swfdec 0.5.5

Toni toni at links2linux.de
Sun Feb 24 22:34:11 CET 2008

Am Sonntag, 24. Februar 2008 schrieb Rafał Miłecki:
> Hi,
> I have little, short request to you. Could you update swfdec package
> to current 0.6.0 version, please?

no. I can't. The new swfdec needs brand new libs, and they are not available 
for openSuSE-10.3 and below. 

checking for GTK... configure: error: Package requirements (gtk+-2.0 >= 2.8.0 
libsoup-2.4) were not met:

No package 'libsoup-2.4' found
etc etc etc

have fun

More information about the Packman mailing list