[packman] Re: [PM] gstreamer010-plugins-bad 0.10.6 (openSUSE 11.0/i586)
toni at links2linux.de
Mon Apr 28 11:45:33 CEST 2008
Am Montag, 28. April 2008 schrieb Bjørn Lie:
> There seems to be a wrong requires for this package
> Requires: gstreamer-plugins-base-0_10 >= 0.10.19
> Should be Requires: gstreamer-0-10-plugins-base >= 0.10.19
> Atleast for openSUSE 11 - because right now it's uninstallable due to
yes, you're right. nasty typo. sorry but it was a lot of typing needed to
change all the names..
a new package will be uploaded,and as goody it is also a update to 0.10.7
thx for reporting this issue!
More information about the Packman