[packman] Re: Amarok does not play mp3 files any more

Igor Jagec jagec.igor at gmail.com
Thu Nov 22 13:21:30 CET 2007

On Thu, 2007-11-22 at 13:08 +0100, Igor Jagec wrote:

> I guess it has something to do with Xine because I can't open mp3 files
> nor with Xine-ui and other players using Xine engine. Ok, I tried to run
> Amarok with Gstreamer engine (I have Fluendo codecs installed), but it
> seems Amarok can't be run with that engine. I tried to set it up in
> Settings - Configure Amarok - Engine, but Xine engine is the only I can
> choose.
> P.S. Here's the packages I have installed on my system:
> amarok-1.4.7-112.pm.1.i586
> amarok-xine-1.4.7-112.pm.1.i586
> gxine-0.5.11-0.pm.3.i586
> libxine1-1.1.8-0.pm.2.i686
> xine-devel-1.1.8-14.i586
> xine-ui-0.99.5cvs-20071014.pm.3.i586


I solved the problem. The problem was that Zypper somehow remove
xine-lib package. I installed xine-lib package and now I can play mp3
files with all the players using Xine engine. The funny thing is that
Zypper removed xine-lib package, but it didn't remove other packages
which use xine-lib, such as your libxine1 package, xine-ui etc.


Igor Jagec
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 194 bytes
Desc: This is a digitally signed message part
URL: <http://lists.links2linux.de/pipermail/packman/attachments/20071122/073c1872/attachment.sig>

More information about the Packman mailing list