[packman] Re: ffmpeg 0.4.9-8

Manfred Tremmel manfred at links2linux.de
Fri Jan 12 21:24:46 CET 2007

Am Freitag, 12. Januar 2007 20:36 schrieb tuukka.pasanen at ilmi.fi:
> Hi,
> I run this kind of problem. I downloaded RPM from smart and when i
> launch ffmpeg there only comes cruel message:
> /usr/lib/libavformat.so.51: dlopen not found

Reinstall faad2 and faac. It's a typical error with outdated packages. 
Also reinstall if you think you allready have the latest versions.

> I tried to compile ffmpeg (and get that libavformat compiled and it
> worked right from the compiled but not from RPM..) but could get RPMS
> compile right. At least in SPEC file there is missing 2 BuildRequires
> libdts-devel and faac-devel.

There is no faac-devel package out there on Packmans, faac package also 
includes faac development files.
I've added libdts and libdts-devel, thanks.

Machs gut    | http://www.iivs.de/schwinde/buerger/tremmel/

Manfred      | http://packman.links2linux.de/

More information about the Packman mailing list