[packman] imlib2 1.3.0 ist zu sich selbst inkompatibel

Mathias Homann admin at eregion.de
Mon Oct 2 16:09:00 CEST 2006


Hallo,


setdem ich die 1.3.0-er imlib2 (von packman) installiert hab, krieg 
ich von qcomicbook (das gegen imlib 1.2.2 gelinkt ist) folgende 
fehlermeldungen:

***** Imlib2 Developer Warning ***** :
        This program is calling the Imlib call:

        imlib_image_get_height();

        With the parameter:

        image

        being NULL. Please fix your program.


Das seltsame daran ist folgendes aus Imlib2.h:
mathias at pippin:/usr/include> grep imlib_image_get_height Imlib2.h
   EAPI int imlib_image_get_height(void);

Anscheinend ist die 1.3.0 "etwas" buggy. Ich w├╝rde vorschlagen, die 
version aus packman verschwinden zu lassen..

bye,
	MH

-- 
gpg key fingerprint: 5F64 4C92 9B77 DE37 D184  C5F9 B013 44E7 27BD 
763C




More information about the Packman mailing list