[packman] [multimedia] no cinelerra packaged

Fraser_Bell Fraser_Bell at openSUSE.org
Tue Jun 6 01:58:20 CEST 2017

On 06/05/2017 04:05 PM, Felix Miata wrote:
> Martin Herkt composed on 2017-06-05 23:12 (UTC+0200):
> Thank you for your reply!
>> Felix Miata wrote:
>>> Anyone know if there's good reason it isn't there? Is there something better
>>> for commercials removal that is there? I've yet to figure out the UIs
>>> and/or prevent crashing or hangs using anything I've tried to remove
>>> commercials from the h264 .ts files saved by my FTA satellite receivers.
>> FFmpeg or mkvtoolnix (can do lossless cutting, need to specify time ranges),
>> Blender (has a very powerful NLE), maybe Kdenlive (no experience with it but I
>> hear it’s usable).
> I'd already tried to use ffmpeg, but couldn't find an appropriate example to
> follow. https://github.com/amiaopensource/ffmpeg-amia-wiki/wiki looked
> promising, but I failed.
> I did a bit better with
> http://www.avidemux.org/admWiki/doku.php?id=using:quickstart
> On 42.1 I tried avidemux-qt 2.5.6 after I sent my OP. It seems it might work if
> I could figure out why I can only get sound out of the internal PC speaker that
> the mixer can't make loud enough to be useful. So I tried 2.5.6 on 42.2. VLC in
> 42.2 works on the files I tried in Avidemux on 42.1, but in 42.2, 2.5.6 always
> produces a popup error:
> "File Error:
> exist."
> I opened Kdenlive 16.12.3 using MLT 6.4.1, but neither file open nor file new
> produces a file picker that allows even to find any file I want to edit.


When you open it, you will see a blank text bar under "Project Tree" 
with a film-clip icon to the right of it.  On the dropdown from that 
icon, you will see "Add Clip".  Click on that, you will get your file 
browsing window to add your video clip.

-Gerry Makaro
aka Fraser_Bell on the forums, IRC, and mail at openSUSE.org

More information about the Packman mailing list